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Important Note 
 
The Quick Reference Guide is written and 
illustrated for users of the Web Browser 
Interface (WBI), available via the  
LexisNexis® Quicklaw™ web site.  
 
If you use the QUICKLINK™ Browser 
Interface (QBI), which is provided with the 
Quicklaw™ QUICKLINK PRO™ software, 
you may notice small differences between the 
interface described and shown in this document 
and the interface that appears on your screen. 
On pages where differences are significant, an 
asterisk appears referring users to the 
“Appendix for QUICKLINK Browser Interface 
(QBI) Users,” p. 23. 

Technical Requirements 
 
The WBI requires an Internet account and 
Microsoft® Internet Explorer (MSIE) version 
5.01 or later, or Netscape® Navigator version 
4.07 or later (but not version 6 at this time). 
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Connecting * 
 

At www.lexisnexis.ca/quicklaw, click Sign On. 

 
 
 

Entering Your Password * 
 

Type your password. Click the LOGIN button. 

 

                                                           
* QBI users, see Appendix, p. 23. 
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Entering a Client Identifier 
 

Type your Client Identifier in the Client Identification box. Click the SUBMIT button. 

 
 

The Main Menu and Left Frame 
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Using the Find by Citation Feature 
 

• To access Find by Citation, select Find by Citation from the Navigation Actions  
drop-down menu in the left frame. 

• To use Find by Citation: 

1. Select the type of document you wish to find (Full Text of Decision, Brief (Summary of 
Decision), or QUICKCITE Record). 

2. Type the citation. 
3. Click the SUBMIT button. 

 

Selecting a Source 
 

• To use the Quicklaw Source Directory: 

1. In the left frame, click Main Menu. 
2. In the left or right frame, click Quicklaw Source Directory. 
3. Click the links in the Directory menus until you find the source you wish to search. 
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4. Select the source by clicking the source ID. 

 

• To select a source using a known source ID: 

1. In the Select a Source section of the left frame, click inside the empty box. (If the left 
frame does not contain the box, click Main Menu first.) 

2. Type the source ID. 
3. Click the GO button. 

Step 4 

Step 3 
GO 
button 

Steps 1 and 2 
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Constructing a Search 
 

Ranking Methods 
 

The Ranking method determines the order in which your search results are displayed. The 
Ranking method is set to the source default unless you change it. 

 

• To change Ranking methods: 

1. Click the arrow to the right of the Ranking box. 
2. Select the appropriate Ranking method. 

 

Default Ranking Methods for Legal Sources 

Type of Source Source Default 

Case Law Statistical (and then Newest First)1 

Statutes Alphabetic by Title 

Newsletters Newest First 

Law Journals Statistical (and then Newest First)1 

QuickCITE™ Case Citator Statistical (and then Newest First)1 

                                                           
1 The document with the most occurrences of your search terms receives the highest statistical ranking and appears first. 
When two or more documents receive the same statistical ranking, the newest document appears first. 
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Plurals and Possessives 
 

Automatic Plurals On 
 

• When you type the singular form of your search terms, the singular, plural, and 
possessive forms of your terms are automatically searched. 
(For example, a search for child searches: child, children, child’s, children’s.) 

 
Automatic Plurals Off 

 

• When you type the singular form of your search terms, only the singular and singular 
possessive forms of your terms are searched. 
(For example, a search for child searches: child, child’s.) 

 
 
 

• To change the Automatic Plurals option: 

1. Click the arrow to the right of the Automatic Plurals box. 
2. Select the appropriate Automatic Plurals option. 

 
 

Step 1 
Automatic 
Plurals box 

Step 2 
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Using Search Forms 
 

1. Type your search terms in the search form boxes. 
2. From the drop-down menu beside each box in which you have typed search terms, select 

the desired relationship between the terms in that box (e.g., all of these words, all words 
“near” each other). 

3. To restrict your search by date, click Add Date Restriction to Query. Enter the 
appropriate information in the Date Range Restriction box. Use four digits for the year 
(e.g., 2002, 1910). 

4. Click the SEARCH button. 
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Examining Documents 
 

• To view a document from the QUICKLIST™ of search results, click the appropriate case 
name or citation. The document will appear in the right frame. 

• To view the QUICKLIST as a document, select Result List as Document from the 
Delivery Options drop-down menu in the left frame. The QUICKLIST will appear in the 
right frame. 

• To access the QuickCITE case citator record (parallel citations, case history, citing cases, 
and judicial treatment) of a case you are viewing in the right frame, click Note Up with 
QuickCITE or click the QuickCITE indicator beside the case name. 

• To access the QuickCITE record of a case listed in the QUICKLIST in the left frame, 
click the QuickCITE indicator beside the case name. 

• To access the summary of a case you are viewing in the right frame, point to Summaries 
on the green bar at the top of the document and click the option of your choice (e.g., 
Canadian Case Summaries). 

• To locate the next occurrence of any of your search terms, click Locate Next. (Your 
search terms are highlighted.) 

• To locate the previous occurrence of any of your search terms, click Locate Previous. 
(Your search terms are highlighted.) 

• To delete a document you are viewing in the right frame, click Delete. 
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Modifying Your Search 
 

1. From the Navigation Actions drop-down menu in the left frame, select Modify Search. 

2. Edit the search. 
3. Click the SEARCH button. 

 
 
 
 

Starting a New Search 
 

1. From the Navigation Actions drop-down menu in the left frame, select New Search. 

2. Enter the new search. 
3. Click the SEARCH button. 
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Locating a Term Other Than a Highlighted Search Term 
 

1. From the Edit menu, select (MSIE) Find (on This Page) or (Netscape) Find in Frame. 
2. In the Find window, type the term you wish to find. 
3. Click Find Next to locate the next occurrence of the term. 
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Customizing the Quicklaw View Screen * 
 

Open in New Window 
 

• To view your document in a separate window, click Open in New Window at the top of 
the document. 

• To close the new window, click the Close button at the top right-hand corner. 

Font Size 
 

• (MSIE) To change the screen and print font size: 

1. From the View menu, select Text Size. 
2. Select the preferred size. 

 
• (Netscape) To change the screen and print font size, select Increase Font or Decrease 

Font from the View menu. 

                                                           
* QBI users, see Appendix, p. 23. 
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Obtaining Account Totals 
 

From the Navigation Actions drop-down menu in the left frame, select Totals. The QL™ 
Accounting Report will appear. 

 
Printing Account Totals * 

 

• (MSIE) To print account totals: 

1. From the File menu, select Print. 

2. In the Print Frames portion of the Print window, choose Only the Selected Frame. 
3. Click Print. 

 

• (Netscape) To print account totals:  

1. Click anywhere in the right frame. (However, do not click one of the available links.) 
2. From the File menu, select Print Frame. 
3. Click OK. 

                                                           
* QBI users, see Appendix, p. 23. 
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• To return to where you were before you obtained account totals, click the CONTINUE 
button. 

 
 
 

Changing Your Client Identifier 
 

1. From the Navigation Actions drop-down menu in the left frame, select Change Client ID. 
2. Type the new Client Identifier in the Client Identification box. 
3. Click the SUBMIT button. 

 

 
 

CONTINUE 
button 
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Printing Single Documents * 
 

1. While viewing the document in the right frame, click Open in New Window at the top of 
the document. 

2. From the File menu in the new window, select Print. 
3. Click Print. 
4. To close the new window, click the Close button at the top right-hand corner. 

 

 
 
 
 

                                                           
* QBI users, see Appendix, p. 23. 
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Saving Single Documents * 
 

• (MSIE) To save a document: 

1. While viewing the document in the right frame, click Open in New Window at the top of 
the document. 

2. From the File menu in the new window, select Save As. 
3. In the Save Web Page window, type the file name and select Web Archive, single file from 

the Save As Type drop-down menu. 
4. Click Save. 
5. To close the new window, click the Close button at the top right-hand corner. 
 

• (Netscape) To save a document:  

1. While viewing the document in the right frame, click Open in New Window at the top of 
the document. 

2. From the File menu in the new window, select Save As. 
3. In the Save As window, type the file name with an .htm extension (e.g., smith.htm) or, to 

save the text only, with a .txt extension. 
4. Click Save. 
5. To close the new window, click the Close button at the top right-hand corner. 
 
 

                                                           
* QBI users, see Appendix, p. 23. 
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Printing or Saving the QUICKLIST of Search Results * 
 

You can print or save the QUICKLIST by viewing it as a document in the right frame. 
 

• To view the QUICKLIST as a document in the right frame, select Result List as 
Document from the Delivery Options drop-down menu in the left frame. 

 

• To print or save the QUICKLIST, follow the instructions in “Printing Single 
Documents,” p. 14, or “Saving Single Documents,” p. 15. 

 

                                                           
* QBI users, see Appendix, p. 23. 
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Printing, Saving, or Emailing Multiple Documents * 
 

Tagging Documents for Delivery 
 

You can tag up to 100 documents from several searches before delivering the documents into 
a separate window for them to be printed, saved, or emailed. 

 

• To tag a document for delivery, select the delivery check box either beside the document 
name in the QUICKLIST of search results or at the top left-hand corner of a document 
you are viewing in the right frame. 

• To view the QUICKLIST as a document for easier tagging of documents from your entire 
list of search results, select Result List as Document from the Delivery Options drop-
down menu in the left frame. The QUICKLIST will appear in the right frame. 

• To review your list of tagged documents, select Review Delivery List from the Delivery 
Options drop-down menu in the left frame. The delivery list will appear in the right 
frame. You can use the Print or Save feature to print or save the list. (See pp. 14 and 15.) 

• To remove a document from a delivery list you are viewing in the right frame, clear the 
appropriate delivery check box. 

• To remove all documents from the delivery list, select Clear Delivery List from the 
Delivery Options drop-down menu in the left frame. Click OK. 

Note: 
The delivery list remains in effect even if you sign off Quicklaw, as long as your web 
browser remains open. Once you close your browser, the delivery list is cleared. 

                                                           
* QBI users, see Appendix, p. 23. 
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Printing Tagged Documents 
 

1. From the Delivery Options drop-down menu in the left frame, select Print Tagged 
Documents. 

2. In the window that appears, select the preferred options. (For example, you can print 
case law headnotes only, or retain your delivery list of tagged documents instead of 
having it automatically cleared following the print job.) 

3. Click Print. 
 

 
 

4. In the Print window, click Print. 
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Print Tagged 
Documents 

Step 2 
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Saving Tagged Documents 
 

1. From the Delivery Options drop-down menu in the left frame, select Save Tagged 
Documents. 

2. In the window that appears, select the preferred options. (For example, you can save case 
law headnotes only, or retain your delivery list of tagged documents instead of having it 
automatically cleared following the download job.) 

3. Click Download. 
 

4. In the window that appears, right-click Result Document. On the menu that appears, 
click Save Target As. 

5. In the Save As window, type the file name and click Save. 
6. Click Close. 
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Download
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Emailing Tagged Documents 
 

1. From the Delivery Options drop-down menu in the left frame, select Email Tagged 
Documents. 

2. In the window that appears, select the preferred options. (For example, you can email 
case law headnotes only, or retain your delivery list of tagged documents instead of 
having it automatically cleared following the send job.) 

3. Click Email. 
 
 
 

Step 3 
Email 
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4. In the window that appears, complete the form. To specify multiple recipients, enter 
multiple email addresses separated with spaces or semicolons. 

 
Notes: 1) Quicklaw will remember email addresses entered so that you do not have to 
type previously entered addresses each time you use the feature. 

 2) If you are entering multiple email addresses and type one or more incorrectly, 
the message will not be sent to any of the recipients. 

 
5. Click Send. 

 

 
 

6. Click Close. 
 

Step 4 

Step 5 
Send 
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Disconnecting * 
 

1. In the left frame, click Sign Off. 
2. To close your web browser, click the Close button at the top right-hand corner of the 

window. 

 

 
 
 

QUICKTIP: Before signing off, you may wish to obtain and print your account totals (see  
p. 12). They are not automatically saved. 

 

                                                           
* QBI users, see Appendix, p. 23. 
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Appendix for QUICKLINK Browser Interface (QBI) Users 
 

If you use the QBI as opposed to the WBI (Web Browser Interface), the following sections of 
this guide do not apply: 

 
1. Connecting 
 

Instead, click the QUICKLINK BROWSER INTERFACE button on the 
QUICKLINK PRO Service Launch Bar. 

 
 

2. Entering Your Password 
 

Instead, type your password at the Please Sign On prompt. Press the ENTER key. 
 
 

12. Customizing the Quicklaw View Screen 
 
 Open in New Window 

 
Instead, to view your document in full frame, click the Single View button. To re-display 
the left frame, click the Split View button. 
 

 Font Size 
 
Instead, to change the screen (but not print) font size, click the Font Size button. Select 
the preferred size. 

 
 

13. Obtaining Account Totals 
 
 Printing Account Totals 

 
Instead, click the Print button and select Quicklaw Accounting Report. 

 
 

15. Printing Single Documents 
 

Instead, click the Print button, select the document name, and click Print. 
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16. Saving Single Documents 
 

Instead, click the Save button, select the document name, type the file name, and click 
Save. 

 
 

17. Printing or Saving the QUICKLIST of Search Results 
 

Instead, to print the QUICKLIST, click Print This List in the left frame and click Print. 
To save the QUICKLIST, click the Save button, select QUICKLIST of Search Results, 
type the file name, and click Save. 
 
Note: 

You can view, print, and save no more than 10 search results at a time. To view, 
print, or save more search results, click the appropriate link (e.g., Next 10, Next 8) 
in the left frame and repeat the steps above. 

 
 

18. Printing, Saving, or Emailing Multiple Documents 
 

Instead, to print multiple documents, click Multiple Document Print Request in the left 
frame. Choose your preferred print options and click Print. 

 
 

19. Disconnecting 
 

Instead, click Sign Off in the left frame. (The QL Accounting Report will appear. Your 
totals are automatically saved in a file named quicklaw.tot, stored by default in the 
Ql_pro folder.) Click the QUIT button on the QUICKLINK PRO Service Launch Bar. 

 



Notes



Weekdays
7:00 a.m. to 11:00 p.m. (ET)

Weekends
9:00 a.m. to 11:00 p.m. (ET)

Telephone
Canada, the U.S., and the Caribbean

1-800-387-0899
Overseas (your country’s International Access Code +)

800-1-387-0899

Fax
Canada and the U.S.

1-800-214-7085
Overseas

613-238-7597

Email
service@quicklaw.com 

Web Site
www.lexisnexis.ca/quicklaw

Services
Quicklaw Customer Support can help you with any 
aspect of using Quicklaw, including:

• troubleshooting connection problems
• determining the best source(s) for your research
• constructing a search
• navigating through documents
• saving and printing your results
• using and changing your password

Quicklaw Customer Support Representatives
are available to assist you.

Customer Support is free. When you call for assistance
please try to be near your computer and have your Quicklaw
number (the numeric portion of your password) ready.
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